long_query_time

Comments

2 comments

  • Avatar
    Johan

    Hi,

    By default CMON manages the slow query log (turn it on off), this is because:

    1) the slow query log must not grow too big, it starts to slow down queries significantly after a while

    2) the agent parses the slow query log and provides it as input to the Query Monitor (then it is not a good idea if it is too big either as it becomes too much too parse.

    Anyways, if you want to use your own settings do:

    Go into Settings -> Query Monitor

    You then find a bunch of options.

    One of them is  Mysql Local Query Override , set it to 'yes'

    Best regards

    Johan

    0
  • Avatar
    Igor

    Hi Johan, That was useful. I can see you can change the var value there. This is what I need.

    Many thanks for your quick response.

    0

Please sign in to leave a comment.

Powered by Zendesk